Ask Your Question
0

How can I force LibreOffice to let paragraphs split at the bottom of a page?

asked 2016-03-14 18:10:12 +0200

Dena gravatar image

updated 2016-11-06 13:38:02 +0200

floris v gravatar image

I am using Libre office writer

edit retag flag offensive close merge delete

Comments

LO version ? Operating system release ?

rautamiekka gravatar imagerautamiekka ( 2016-11-07 15:49:51 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2016-03-14 18:51:38 +0200

petermau gravatar image

updated 2016-03-14 23:20:41 +0200

It looks as the DO NOT SPLIT PARAGRAPHS has been selected for your paragraph styles.

Paragraph flow is controlled by the PARAGRAPH STYLE. Bring up the STYLES AND FORMATTING sidebar. F11 to turn sidebar on and off, then select STYLES AND FORMATTING, and PARAGRAPH STYLES. The style you are using will be highlighted. Right Click and Modify. The TEXT FLOW tab gives you the options you need. Settings such as ORPHAN and WIDOW CONTROL allow you control splitting paragraphs.….Peter

Updated ORPHAN and WIDOW are just standard printing terms and define how many lines of a paragraph can be left on a separate page without the whole paragraph being kept on just the one page. ORPHAN and WIDOW the bottom of a page (first lines of a paragraph) or the top of a page (last lines of a paragraph)

edit flag offensive delete link more

Comments

what to ORPHAN and WIDOW do exactly?

Dena gravatar imageDena ( 2016-03-14 21:36:42 +0200 )edit

@Dena, related wikipedia page here.

oweng gravatar imageoweng ( 2016-03-15 10:17:05 +0200 )edit

For many long-time graphics professionals, a "widow" is a single word (or the end of a hyphenated word) as the last line of a paragraph. It appears the only way to avoid these in Writer is by using a non-breaking space (and/or hyphen).

nutsofasst gravatar imagenutsofasst ( 2019-08-14 17:09:44 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-03-14 18:10:12 +0200

Seen: 932 times

Last updated: Nov 06 '16