How can I force LibreOffice to let paragraphs split at the bottom of a page?

I am using Libre office writer

LO version ? Operating system release ?

It looks as the DO NOT SPLIT PARAGRAPHS has been selected for your paragraph styles.

Paragraph flow is controlled by the PARAGRAPH STYLE. Bring up the STYLES AND FORMATTING sidebar. F11 to turn sidebar on and off, then select STYLES AND FORMATTING, and PARAGRAPH STYLES. The style you are using will be highlighted. Right Click and Modify. The TEXT FLOW tab gives you the options you need. Settings such as ORPHAN and WIDOW CONTROL allow you control splitting paragraphs.….Peter

ORPHAN and WIDOW are just standard printing terms and define how many lines of a paragraph can be left on a separate page without the whole paragraph being kept on just the one page. ORPHAN and WIDOW the bottom of a page (first lines of a paragraph) or the top of a page (last lines of a paragraph)

what to ORPHAN and WIDOW do exactly?

@Dena, related wikipedia page here.

For many long-time graphics professionals, a “widow” is a single word (or the end of a hyphenated word) as the last line of a paragraph. It appears the only way to avoid these in Writer is by using a non-breaking space (and/or hyphen).