Ask Your Question
0

Can't change MacroSecurityLevel without graphical interface

asked 2016-04-26 19:44:44 +0100

Grigory gravatar image

I have LO 5.1 on Ubuntu 12.04 without graphical interface (on server). Tried to change parameter MacroSecurityLevel (<value>_</value>) in main.xcd but it didn't help (Security Level in LO was not change).

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-04-27 10:06:45 +0100

pierre-yves samyn gravatar image

updated 2016-04-28 07:15:35 +0100

Hi

According to my tests (on windows but it must be the same with Linux), the .xcd (example on the wiki) is taken into account if the profile is new on the next start. If a profile already exists, the registrymodifications.xcu is not overloaded.

One solution may be to directly edit registrymodifications.xcu .

[EDIT]

See information about profile on this wiki page.

Regards

edit flag offensive delete link more

Comments

I didn't find registrymodifications.xcu Made file registrymodifications.xcu, but it is not work.

Grigory gravatar imageGrigory ( 2016-04-27 22:03:21 +0100 )edit

You are not perhaps looking in the right place, I updated my answer to add a link...

pierre-yves samyn gravatar imagepierre-yves samyn ( 2016-04-28 07:17:33 +0100 )edit

It works! Thanx a lot. I just made test.xcd (example on the wiki) And put it into ...share\registry\

Grigory gravatar imageGrigory ( 2016-04-28 19:50:05 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-04-26 19:44:44 +0100

Seen: 69 times

Last updated: Apr 28 '16