Ask Your Question
0

Java version is compatible with LibreOffice 3.6 Base? [closed]

asked 2012-10-17 10:30:24 +0100

NewUser gravatar image

updated 2015-10-18 15:58:39 +0100

Alex Kemp gravatar image

Which Java version is compatible with LibreOffice 3.6 NBase? I have installed the latest one (1.7.0_09) but still can't create tables. As soon as I try to create a table, it says the JRE is corrupt. Have removed and reinstalled everything twice.

Windows XP SP3; MS DotNet Framework 3.5 & 4.

edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by Alex Kemp
close date 2015-10-18 15:58:56.230871

1 Answer

Sort by » oldest newest most voted
1

answered 2012-10-17 10:37:52 +0100

Timon gravatar image
edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-10-17 10:30:24 +0100

Seen: 679 times

Last updated: Oct 17 '12