Ask Your Question
0

Inappropriate Break of Dots and page number in Heading in ToC

asked 2016-05-19 13:08:48 +0200

NeoXtrim gravatar image

Hey,

i noticed a quite annoying problem with an inappropirate break of a heading in my table of content (see image). My heading is nearly as long as the page so it creates only one dot and makes a break. Instead of adding a line of dots on the new paragraph it adds the page number at the left side on it instead of the right side.

image description

Any idea how i can fix this without having to change my heading (which would technically be the easiest way, but is not really wanted)?

Thanks in advance for any hint. Using version LO 5.0.6.3 on Win 7.

Greetings NX

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2016-05-20 13:30:31 +0200

NeoXtrim gravatar image

updated 2016-05-21 17:46:55 +0200

Solution: when i delete my added spaces between E# and E & T and # it works

image description


I tried to add spaces between T and #, # and LE and after LE on level 4. It doesn't fix the problem.

image description

I also tried to add a generell tabulator between T and # (lvl 4) but it doesn't work either.

image description

edit flag offensive delete link more
0

answered 2016-05-20 07:45:24 +0200

oweng gravatar image

updated 2016-05-20 07:46:45 +0200

Try increasing the After Indent value for the TOC style being used, which from the example is likely Contents 4.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-05-19 13:08:48 +0200

Seen: 61 times

Last updated: May 21 '16