Ask Your Question
0

Saving special characters in csv format

asked 2016-05-19 13:14:58 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I am working on an excel spreadsheet with Korean characters in it. When I use excel to save this file as csv the characters are "broken". A colleague recommended LO as a way around this. How do I open an excel file with Korean characters in LO and save it as csv without "breaking" the Korean characters?

edit retag flag offensive close merge delete

Comments

Did my answer help you? If so, please accept and upvote accordingly. Also, you should not use wiki posts for ordinary questions - it prevents you from gaining reputation.

KH gravatar imageKH ( 2017-12-18 14:48:39 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2017-11-29 05:18:34 +0200

KH gravatar image

How to open? Open LibreOffice Calc and click File > Open. Or right click on the file in your file manager and select "Open with..." (or whatever the option is called on your system).

How to save? File > Save, select the "Text CSV" format, and click Save. Then, in the CSV settings dialog, select an appropriate encoding (UTF-8, or whatever is commonly used for Korean).

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-05-19 13:14:58 +0200

Seen: 164 times

Last updated: Nov 29 '17