Saving special characters in csv format

I am working on an excel spreadsheet with Korean characters in it. When I use excel to save this file as csv the characters are “broken”. A colleague recommended LO as a way around this. How do I open an excel file with Korean characters in LO and save it as csv without “breaking” the Korean characters?

Did my answer help you? If so, please accept and upvote accordingly. Also, you should not use wiki posts for ordinary questions - it prevents you from gaining reputation.

How to open? Open LibreOffice Calc and click File > Open. Or right click on the file in your file manager and select “Open with…” (or whatever the option is called on your system).

How to save? File > Save, select the “Text CSV” format, and click Save. Then, in the CSV settings dialog, select an appropriate encoding (UTF-8, or whatever is commonly used for Korean).