Ask Your Question
2

Borders are thicker than in Excel [closed]

asked 2012-10-22 15:45:10 +0100

mmt8 gravatar image

updated 2013-10-22 15:23:01 +0100

manj_k gravatar image

When I open a file created in Excel with borders at cells, these cells are thicker than they look in Excel. This makes the tables hard to read and hard to understand.

I'd like to see the document in my Calc as it was created in Excel. Is this possible or do I need to live with the changes?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-11-12 04:00:30.229979

2 Answers

Sort by » oldest newest most voted
2

answered 2012-10-22 22:42:25 +0100

horst gravatar image

This is a problem for many years see here.

Goto Tools -> Options: in Libreoffice - view uncheck "use Anti-Aliasing". It worked fairly good for me.

edit flag offensive delete link more

Comments

Thanks, this works for me too.

mmt8 gravatar imagemmt8 ( 2012-10-23 11:21:21 +0100 )edit
manj_k gravatar imagemanj_k ( 2013-10-22 15:26:11 +0100 )edit
0

answered 2013-10-22 09:13:01 +0100

The solution mentioned above does not work for me. Any other suggestions?

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-10-22 15:45:10 +0100

Seen: 4,460 times

Last updated: Oct 22 '13