Ask Your Question
0

why does a short vertical grey line appear when making a semi-colon or colon in LibreOffice?

asked 2016-05-30 10:15:39 +0200

slussen2 gravatar image

It's annoying to look at, and I backspace to the line to delete it. Don't know if when printing there's a space where that short grey vertical line is....

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2016-05-30 11:53:29 +0200

ajlittoz gravatar image

In some languages, local typographic rules dictates that several punctuation be separated from the preceding word by an en- or em- non-breaking space. This non-breaking space is shown as a thin grey area. This an auto-correct feature.

If you prefer to do without it, go to Tools->Autocorrect options, then select Language options. You may find here Add a non-breaking space before punctuation. Uncheck "on modification" or "on initial typing" boxes to your taste.

Note: this option does not exist in English; it is known in French for example.

Remember to tick this answer if you think it adequately addresses your problem.

edit flag offensive delete link more
0

answered 2016-05-30 16:27:10 +0200

pierre-yves samyn gravatar image

Hi

As @ajlittoz says it is probably displaying a non-breaking character. My advice however is different: these AutoCorrections are expected to generate a correct typography depending on the locale (language settings). It is generally advisable to keep this AutoCorrection. This gray character is not printed as is, it is only used on screen to draw the user's attention. If this view bothers you it is possible to disable: uncheck ViewField Shadings (Ctrl+F8).

Regards

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-05-30 10:15:39 +0200

Seen: 360 times

Last updated: May 30 '16