Ask Your Question
1

Crash when starting LibreOffice Portable under Windows 7 (x64) [closed]

asked 2012-03-01 01:52:59 +0200

anonymous user

Anonymous

updated 2015-09-27 19:01:44 +0200

Alex Kemp gravatar image

I am unable to open any LibreOffice 3.5 portable programmes under w7ENG x 64. I get the following error message:

The instruction at 0x65f22ce3 reference memory at 0x00000120. The memory could not be read.

Have tried re-downloading and opening several times with no result and the same error Your help will be invaluable to me .

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-22 11:13:31.318519

Comments

I am sorry my friend. I do not know how to do that, and also I do not think that it would make such a bid difference. Where are the developers I wonder. Where is the "community"? 17hours so far zzzzzz

zzlibre gravatar imagezzlibre ( 2012-03-01 19:26:42 +0200 )edit

Thanks for your question. Ask LibreOffice is fairly new, so many developers and community members may not be here yet. You may have better luck getting an answer for this particular version on the corresponding forum: http://portableapps.com/support/libreoffice_portable

MagicFab gravatar imageMagicFab ( 2012-03-04 16:35:01 +0200 )edit

Hi @zzlibre, Are you still having problems running the latest version of LibreOffice Portable on your computer?

qubit gravatar imagequbit ( 2013-01-20 21:46:51 +0200 )edit

5 Answers

Sort by » oldest newest most voted
0

answered 2013-02-19 01:56:41 +0200

qubit gravatar image

Hi @zzlibre,

If you're still experiencing a crash, please file a bug about this problem. The QA team will be happy to help you track down this issue!

Please post a link to any bugs you file in a comment below using the format "fdo#123456".

Thanks!

edit flag offensive delete link more
1

answered 2012-03-02 01:17:46 +0200

m.a.riosv gravatar image

Maybe a corrupted file, or a memory problem. Try renaming the directory of LibreOffice in the portable installation, to avoid use of the same disk/pen positions, and reinstall.

edit flag offensive delete link more

Comments

@mariosv, when posting an answer here please make sure you include as much detail as possible, and preferrably test it first. Thanks for your participation!

MagicFab gravatar imageMagicFab ( 2012-03-04 16:35:46 +0200 )edit
0

answered 2012-03-22 03:36:53 +0200

I had the same problem. I don't know the cause of the problem but this is how I got it working. I deleted the existing "install" and set it up in a new folder on my hard drive. I did not use the default folder name suggested. I let it install all of the languages this time (I only did english last time) and it all worked okay.

edit flag offensive delete link more
0

answered 2012-06-02 20:09:19 +0200

According to

http://www.oooforum.org/forum/viewtopic.phtml?t=135856

It would be due to the presence of IE9 in W7

edit flag offensive delete link more
0

answered 2012-06-02 19:59:15 +0200

Same pb too : W7 64 bits, Libreoffice 3.5.3, then 3.5.4, in spite of a reinstall more after update to 3.5.4

crash when opening. June 2, 2012

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-03-01 01:52:59 +0200

Seen: 2,467 times

Last updated: Feb 19 '13