Crash when starting LibreOffice Portable under Windows 7 (x64)

I am unable to open any LibreOffice 3.5 portable programmes under w7ENG x 64. I get the following error message:

The instruction at 0x65f22ce3
reference memory at 0x00000120. The
memory could not be read.

Have tried re-downloading and opening several times with no result and the same error
Your help will be invaluable to me .

I am sorry my friend. I do not know how to do that, and also I do not think that it would make such a bid difference. Where are the developers I wonder. Where is the “community”? 17hours so far zzzzzz

Thanks for your question. Ask LibreOffice is fairly new, so many developers and community members may not be here yet. You may have better luck getting an answer for this particular version on the corresponding forum:

Hi @zzlibre, Are you still having problems running the latest version of LibreOffice Portable on your computer?

Maybe a corrupted file, or a memory problem.
Try renaming the directory of LibreOffice in the portable installation, to avoid use of the same disk/pen positions, and reinstall.

@mariosv, when posting an answer here please make sure you include as much detail as possible, and preferrably test it first. Thanks for your participation!

I had the same problem.
I don’t know the cause of the problem but this is how I got it working.
I deleted the existing “install” and set it up in a new folder on my hard drive.
I did not use the default folder name suggested.
I let it install all of the languages this time (I only did english last time) and it all worked okay.

Same pb too : W7 64 bits, Libreoffice 3.5.3, then 3.5.4, in spite of a reinstall more after update to 3.5.4

crash when opening. June 2, 2012

According to

It would be due to the presence of IE9 in W7

Hi @zzlibre,

If you’re still experiencing a crash, please file a bug about this problem. The QA team will be happy to help you track down this issue!

Please post a link to any bugs you file in a comment below using the format “fdo#123456”.