Ask Your Question
1

Is there a way to change Hebrew numbering to count י...יא...יב instead of י...כ...ל etc.? [closed]

asked 2016-06-03 04:24:50 +0200

CJacobson gravatar image

updated 2020-09-10 15:31:35 +0200

Alex Kemp gravatar image

In automatic counting functions, LibreOffice offers only one type of Hebrew sequential counting, ...י...כ...ל; the standard convention uses י as a decimal for 10, כ for 20 etc. This can make page numbers and footnote numbering akward.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-09-10 15:31:53.494647

1 Answer

Sort by » oldest newest most voted
0

answered 2016-08-14 22:19:33 +0200

einpoklum gravatar image

This issue is bug 66212. Please give it some love.

Luckily, though, there's a workaround:

  1. Use "Default numerals":
    1. In the menus, select Format | Bullets and Numbering
    2. In the Options pane, select the relevant numbering level
    3. In the Numbering | Number drop-down list, select "Default nuemrals"
  2. Set your locale to Hebrew:
    1. In the menus, select Tools | Options
    2. In the tree view, choose Language Settings | Languages
    3. Change the Locale Setting to "Hebrew".

that works for me (and several others).

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2016-06-03 04:24:50 +0200

Seen: 133 times

Last updated: Aug 14 '16