Ask Your Question
0

Runtime (JRE) Java and base

asked 2016-06-16 21:19:03 +0100

ciaraj gravatar image

I just installed Libre Office and Java 8 update 91. I cannot use base database. Whats going on? It says I need Java runtime, but overtime I go to java and type in runtime and do a system check it says I have it. I have a Mac with the newest OS

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-06-17 13:23:35 +0100

Ratslinger gravatar image

From many other answers on this subject, you need to install JDK (which includes JRE). Please see this post Click here.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-06-16 21:19:03 +0100

Seen: 104 times

Last updated: Jun 17 '16