Ask Your Question
0

Speller checker not working

asked 2016-06-18 02:43:53 +0100

eRICd gravatar image

Speller checker says set to English Canada

When I try spell checking, pane comes up says it is checking. There is no language showing on the interface and it does not find any errors; auto or using F7.

I tried reset, restarting, changing languages... Nothing changes.

Any ideas would be appreciated. Version info, running on LinuxMint

Version: 5.0.3.2 Build ID: 1:5.0.3~rc2-0ubuntu1~trusty2 Locale: en-CA (en_CA.UTF-8)

edit retag flag offensive close merge delete

Comments

Got English USA to work. English Canada appears not to be installed; there is not ABC check beside the language in the list. How do I add?

eRICd gravatar imageeRICd ( 2016-06-18 02:52:16 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2016-06-19 08:11:46 +0100

ajlittoz gravatar image

Out-of-the-shelf LO commes with only English (USA). To enable the other English (en_UK, en_CA, en_ZA, ...) variants, you must install the English language pack. The best method is through distribution package since it also imports all dependencies (spelling checker, dictionary, thesaurus, ...).

For more explanation, see this question.

If this solves your question, please tick the answer for community benefit.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-06-18 02:43:53 +0100

Seen: 83 times

Last updated: Jun 19 '16