€ symbol not working in Libre office anymore

asked 2016-06-23 22:19:59 +0100

office gravatar image

Ok so the Euro symbol by pressing CTRL + ALT + 4 used to give me the € in Libre office. It still works here and in google etc so it's something in the Libre Office system? Any ideas how to get it working again? Seems to be since the update too. Thanks

edit retag flag offensive close merge delete

Comments

Which version do you have?

Works in 5.2rc1

timelord gravatar imagetimelord ( 2016-06-23 22:40:57 +0100 )edit

What keyboard, Language, operating system and keyboard definition to you have? Normally you would expect to find the € character defined with the Alt-Gr key. Usually Alt-Gr 4 for a UK keyboard but sometimes Alt-Gr 5. See https://ask.libreoffice.org/en/questi... .

petermau gravatar imagepetermau ( 2016-06-23 22:50:02 +0100 )edit

Works with me using an Irish or UK Keyboard using Alt-Gr 4, German Alt-Gr e and American Alt-Gr 5. Ctrl + Alt 4 is program rather than system specific. LibreOffice does not override key settings already in use by the system. So the change may be in the system rather than LibO.

petermau gravatar imagepetermau ( 2016-06-24 16:17:51 +0100 )edit

It's working on google though and everywhere else,so seems to just be in libreoffice, I have the keyboard settings the same as always in libreoffice .It'svery ;frustrating.

office gravatar imageoffice ( 2016-08-23 21:04:58 +0100 )edit

Oh wait...ALTGR + 4 is working now which is good. Just don't understand why my old way doesn't work as I'm so used to ALT+CTRL+4. Ah well, thanks for your help

office gravatar imageoffice ( 2016-08-23 21:07:42 +0100 )edit

On my Danish/Scandinavian key board the glyphs on the lower right corner of the key is in combination with Alt-Gr they also work on this key board for @, £, $, €, {, [, ], } and \

Henk C. Meerhof gravatar imageHenk C. Meerhof ( 2017-10-23 11:04:56 +0100 )edit