We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

CALC Saving my TSV file as a CSV without asking [closed]

asked 2016-07-05 09:11:14 +0200

WingleReid gravatar image

updated 2021-05-27 21:21:13 +0200

Alex Kemp gravatar image

Create a tab-separated file saved as test.txt. Open in text editor and save:

1   2   3   4
This    is  a   test

(Those are tabs)

  1. Open it with Libreoffice Calc
  2. Click "Save"
  3. Libreoffice asks "Are you sure you don't want to save as ODS?" or like
  4. Click "Use text csv format"

Open test.txt file in Text editor:

1,2,3,4
This,is,a,test

This is UNACCEPTABLE behavior that I would like to know how to stop. The file was a TSV, I did not specify to change it into a CSV. Libreoffice should KEEP my original format setting.

Note: Previous versions did (I'm pretty sure) since this is part of a workflow I've been using for years (since before the OO / LO schism)

  • OS: Ubuntu 16.04
  • LO: 5.1.4.2
edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2021-02-15 10:56:08.440410

1 Answer

Sort by » oldest newest most voted
0

answered 2018-01-28 04:25:29 +0200

Adrien gravatar image
edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-07-05 09:11:14 +0200

Seen: 2,387 times

Last updated: Jan 28 '18