Ask Your Question
0

Text in Calc cells not visible, while it is visible in Input Line [closed]

asked 2012-11-02 02:26:23 +0200

Captcharlie gravatar image

updated 2015-10-23 13:41:11 +0200

Alex Kemp gravatar image

Running LibreOffice Version 3.6.3.2 (Build ID: 58f22d5); Macmini i5, 8GB RAM, OS X 10.8.2

Some conflict with another application is causing all text in calc cells to be invisible. Changing font or background color does not help. Opening LibreOffice in a newly created test user does not have the problem. Running LO after a "safe boot" does not have this problem. Using NeoOffice 3.3 patch 2 in my regular user ID does not have this problem.

Java -version yields: java version "1.6.0_37" Java(TM) SE Runtime Environment (build 1.6.0_37-b06-434-11M3909) Java HotSpot(TM) 64-Bit Server VM (build 20.12-b01-434, mixed mode

I recall this happened to OpenOffice about 2-3 years ago and I cannot find or recall the fix. Any suggestions? Thanks

Charlie

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-23 13:43:43.433880

Comments

JohnSUN gravatar imageJohnSUN ( 2012-11-02 08:40:24 +0200 )edit

i wou8ld try to search for cell where I can see what I type and link (=cell reference) to a cell where you don' see what should be there. This will show you if the cell is not empty, Next make background white and use black font. Hopefully this leads to a solution... Good Luck

ROSt52 gravatar imageROSt52 ( 2012-11-02 09:34:30 +0200 )edit

what I wrote goes into crtl+M direction

ROSt52 gravatar imageROSt52 ( 2012-11-02 09:35:06 +0200 )edit

Row alignment might be hiding some content of some cells. Try this. Select all cells in table or column, then click: Format | Alignment | Top. Or try Bottom, if Top doesn't work. Increasing row height may work better, to show all or most of the text. A .csv text file imported from my financial account had most of one column showing blank cells, but clicking on the cells showed the text in the input line edit box. Saving to ODS didn't help. The text did not show when I set the row height to "optimal" value of 0.18, but showed at height 0.40. Probably the cells have some characters that are causing them to be line-wrapped out of view. The text in the cells in my case was very long. When I realigned all the cells as Bottom some of them disappeared again. Character dump of some ...(more)

James Hinnant gravatar imageJames Hinnant ( 2019-02-11 03:14:12 +0200 )edit

5 Answers

Sort by » oldest newest most voted
0

answered 2013-02-24 21:25:58 +0200

qubit gravatar image

Hi @Paul-ast (and @Captcharlie),

If you're still running into this problem, and if installing the latest release doesn't seem to fix this problem, please file a bug and provide a list of steps that can reproduce it. The QA team will be happy to help you track down this issue!

Please post a link to any bugs you file in a comment below using the format "fdo#123456".

Thanks!

edit flag offensive delete link more
0

answered 2013-01-31 02:49:37 +0200

I'm having the same problem with Calc and Writer. No text shows in old or new documents. Was there ever a resolution to this?

edit flag offensive delete link more
0

answered 2012-11-02 13:16:12 +0200

cloph gravatar image

Please try to rename the user-configuration folder and see whether that solves the problem.

i.e. rename /Users/<username>/Library/Application Support/libreoffice/3

If it does help, the developers would be very happy if you could zip that folder and upload it to a bugreport (note that the user-profile can store some private data, like forexample your Name, Address, telephone number, in case you entered that in LibreOffice Preferences or paths to recently opened documents)

If that doesn't help, then of course a first step would be to identify the additional program that causes the problems. Maybe a tool to customize the appearance of Mac OSX or some accessibility tool. Compare the list of running applications for your affected user-account, and that of the non-affected one, either using activity monitor or by running ps axu in a terminal.

(oh, and also please clarify whether all documents are affected and also occurs with newly created ones, or whether it is limited to a single, existing one)

edit flag offensive delete link more
0

answered 2012-11-04 15:23:19 +0200

Captcharlie gravatar image

Renamed /Users/....../LibreOffice/3 to .../3old. Started LO, it created a new default .../3; no help - still cannot see text in cell, although it shows up in the Input Line.

To clarify, all new spreadsheet files exhibit this problem as do all existing spreadsheet files. I created a new spreadsheet test file using NeoOffice. Text appeared in both cell and input line. Saved file to desktop, opened the test file with LO. Can see text in Input LIne, but not in cell.

Earlier, I looked at the environment using terminal in both a new test user and my regular user - this is result: The java version is the same in both (java version "1.6.0_35" Java(TM) SE Runtime Environment (build 1.6.0_35-b10-428-11M3811), Java HotSpot(TM) 64-Bit Server VM (build 20.10-b01-428, mixed mode),

but the env is slightly different. The entries with differences are noted below - those that are the same, are left out:

Test User
Charlies-Mac-mini2:~ test$ env
TERM=xterm-256color
SSH_AUTH_SOCK=/tmp/launch-dwonS6/Listeners
__CF_USER_TEXT_ENCODING=0x1F6:0:0
Apple_Ubiquity_Message=/tmp/launch-jAjZUE/Apple_Ubiquity_Message

Charlie User Charlies-Mac-mini2:~ charlie$ env

TERM=xterm-color

exportOR=1

SSH_AUTH_SOCK=/tmp/launch-lnaAAN/Listeners

__CF_USER_TEXT_ENCODING=0x1F5:0:0

__CF_USER_TEXT_ENCODING=0x1F5:0:1

__CF_USER_TEXT_ENCODING=0x1F5:0:2

(Sorry about the line spacing under Charlie User - I copied the above from a note to java developer I know - he didn't see anything important).

I can compile a difference in processes using the activity monitor - would that help/be useful? Thanks much for the suggestions/help

Charlie

edit flag offensive delete link more
0

answered 2012-11-12 14:53:53 +0200

Captcharlie gravatar image

Can't get text in cells to become visible. I am switching to NeoOffice as the solution. Thanks. Charlie

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-11-02 02:26:23 +0200

Seen: 3,952 times

Last updated: Feb 24 '13