Ask Your Question
0

Libreoffice 5.1.4.2 has changed the apostrophe symbol on Times New Roman font. Can I change it back?

asked 2016-07-26 23:02:20 +0100

Florin gravatar image

The apostrophe symbol on my LibreOffice documents, when using Times New Roman font, used to be a simple " ' " (with no curve), now, since installing version 5.1.4.2 it's suddenly become a " ’ " (with a curve) every time I type it. Yet all my previous documents are still written with the old " ' ", and as I am now continuing my work, all the newer apostrophes I type are the " ’ " version, which obviously creates huge continuity issues in my texts. I am using the French version of LibreOffice, and anyone writing in French knows that apostrophes are used a lot. I cannot change my font because Times New Roman is required for my thesis, so I need to change it back to it's usual " ' " symbol.

What can I do about that? In other words, I would like to restore my Time New Roman apostrophes to the usual " ' " (with no curve) instead of the " ’ " (with a curve). Any explanation or help would be greatly appreciated. Thank you!

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2016-07-26 23:06:39 +0100

floris v gravatar image

updated 2016-07-28 18:24:40 +0100

Tools - Autocorrect - Autocorrect options, select Localized options tab, remove check mark below "Single quotes".

If this answer helped you, please accept it by clicking the check mark to the left.

edit flag offensive delete link more
0

answered 2016-07-28 18:00:14 +0100

Florin gravatar image

It worked. Thank you so much!

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-07-26 23:02:20 +0100

Seen: 562 times

Last updated: Jul 28 '16