Libreoffice has changed the apostrophe symbol on Times New Roman font. Can I change it back?

The apostrophe symbol on my LibreOffice documents, when using Times New Roman font, used to be a simple " ’ " (with no curve), now, since installing version it’s suddenly become a " ’ " (with a curve) every time I type it. Yet all my previous documents are still written with the old " ’ ", and as I am now continuing my work, all the newer apostrophes I type are the " ’ " version, which obviously creates huge continuity issues in my texts. I am using the French version of LibreOffice, and anyone writing in French knows that apostrophes are used a lot. I cannot change my font because Times New Roman is required for my thesis, so I need to change it back to it’s usual " ’ " symbol.

What can I do about that? In other words, I would like to restore my Time New Roman apostrophes to the usual " ’ " (with no curve) instead of the " ’ " (with a curve). Any explanation or help would be greatly appreciated. Thank you!

Tools - Autocorrect - Autocorrect options, select Localized options tab, remove check mark below “Single quotes”.

If this answer helped you, please accept it by clicking the check mark to the left.

It worked. Thank you so much!