Ask Your Question
0

Is there any way to stop Calc from automatically changing a single '-' to a long '-' when you enter it? [closed]

asked 2016-07-28 14:51:06 +0100

Northern_Dude gravatar image

Entering fields like "Multimedia - MP3" for catagories does this automatically and I am forced to edit and change it back which is time consuming for the spreadsheets that I'm presently working on. I can't find anything about this in the help.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-09-09 23:29:35.415854

2 Answers

Sort by » oldest newest most voted
0

answered 2016-07-28 15:00:21 +0100

floris v gravatar image

updated 2016-07-28 19:31:20 +0100

Tools - Autocorrect options; select the Replace tab. Delete the line with hyphen and en dash ("long" dash; on my list it comes first).

edit flag offensive delete link more

Comments

Thanks for the tip but I am not sure how to put tab in a field as it moves the cursor to the next field. Still, your comment gave me an idea and I used '- to be replaced with the - and it worked fine.

Northern_Dude gravatar imageNorthern_Dude ( 2016-07-28 19:21:17 +0100 )edit

Edited reply, it was apparently a bit ambiguous. :)

floris v gravatar imagefloris v ( 2016-07-28 19:30:02 +0100 )edit
0

answered 2016-07-30 14:28:40 +0100

Northern_Dude gravatar image

After doing some digging, I found that the Tools -> AutoCorrect Options -> Options Tab has a "replace dashes" checkbox. Unchecking this will stop the automatic conversion to the wide '-'. Wish I had seen this sooner but hope this tip helps anyone else that prefers the shorter '-'.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2016-07-28 14:51:06 +0100

Seen: 562 times

Last updated: Jul 30 '16