Ask Your Question
0

Why does Impress/Draw put an invisible bullet in Text Boxes?

asked 2016-08-12 21:53:49 +0200

gearhead gravatar image

updated 2016-08-12 23:19:11 +0200

Often a Text Box in Impress or Draw displays an unwanted default Indent which does not go away. You cannot get rid of it simply by adjusting Text Box margins to 0.0" (Alt-o-x), or aligning the paragraph Left (Alt-o-a). Nor does Backspace work. Is there any way to override this default behavior?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-08-12 22:09:28 +0200

gearhead gravatar image

updated 2016-08-12 23:19:48 +0200

I found this workaround. The unwanted default Indent is due to an Automatic white (and thus invisible) bullet. To eliminate the unwanted bullet, type Alt-o-b (Bullet/Numbering dialog). Choose Customize tab. Set the bulleting choice to None. Play with indent/level settings, until the Invisible White Bullet goes away.

Enhancement request: Disabling the bulleting in a Text Box should be easy, not obscure. As soon as the Bullets dialog is opened, there should be a prominent checkbox for No Bullets/Numbering. (This should supersede the hard-to-see None choice, hidden in alphabetic order in a long drop-down list of numbering/bulleting options.)

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-08-12 21:53:49 +0200

Seen: 94 times

Last updated: Aug 12 '16