Why does Impress/Draw put an invisible bullet in Text Boxes?

Often a Text Box in Impress or Draw displays an unwanted default Indent which does not go away. You cannot get rid of it simply by adjusting Text Box margins to 0.0" (Alt-o-x), or aligning the paragraph Left (Alt-o-a). Nor does Backspace work. Is there any way to override this default behavior?

I found this workaround. The unwanted default Indent is due to an Automatic white (and thus invisible) bullet.
To eliminate the unwanted bullet, type Alt-o-b (Bullet/Numbering dialog). Choose Customize tab. Set the bulleting
choice to None. Play with indent/level settings, until the Invisible White Bullet goes away.

Enhancement request: Disabling the bulleting in a Text Box should be easy, not obscure. As soon as the Bullets dialog
is opened, there should be a prominent checkbox for No Bullets/Numbering. (This should supersede the hard-to-see
None choice, hidden in alphabetic order in a long drop-down list of numbering/bulleting options.)