Ask Your Question
0

Templates from file menu

asked 2016-08-16 11:29:55 +0200

padricLibre gravatar image

Version: 5.2.0.4

File/Templates/Open shows last open location. Tried Options/paths/reset..no help.

File/New/Templates.. works as expected..

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-08-16 21:56:03 +0200

Regina gravatar image

If you want to use a template, which is under the control of the Template Manager, then you need to start the Template Manager. There exist several ways to do that.

  • File > New > Templates (as you have already found)
  • Ctrl+Shift+N
  • File > Templates > Manage Templates
  • Customize the Standard toolbar. The item Manage Templates exists already. You only need to enable it.
  • Customize the File menu and add the command Manage Templates (.uno:NewDoc) from category Application.

The way File > Templates > Open has been added to access templates, which are stored somewhere else and are _not_ in the path, which is set in Tools > Options > Paths. Therefore it uses the normal file manager of your operating system and its way to track the last used folder.

edit flag offensive delete link more

Comments

Thanks Regina. Makes sense. Perhaps File/Templates should really be labeled " Templates +" or some such thing. Sorry for the delay, but, I installed a Js blocker in FF and for some reason it was blocking "ask libre" page. I'll mark this solved.

padricLibre gravatar imagepadricLibre ( 2016-08-19 04:07:54 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-08-16 11:29:55 +0200

Seen: 53 times

Last updated: Aug 16 '16