Templates from file menu


File/Templates/Open shows last open location.
Tried Options/paths/reset…no help.

File/New/Templates… works as expected…

If you want to use a template, which is under the control of the Template Manager, then you need to start the Template Manager. There exist several ways to do that.

  • File > New > Templates (as you have already found)
  • Ctrl+Shift+N
  • File > Templates > Manage Templates
  • Customize the Standard toolbar. The item Manage Templates exists already. You only need to enable it.
  • Customize the File menu and add the command Manage Templates (.uno:NewDoc) from category Application.

The way File > Templates > Open has been added to access templates, which are stored somewhere else and are not in the path, which is set in Tools > Options > Paths. Therefore it uses the normal file manager of your operating system and its way to track the last used folder.

Thanks Regina. Makes sense. Perhaps File/Templates should really be labeled " Templates +" or some such thing. Sorry for the delay, but, I installed a Js blocker in FF and for some reason it was blocking “ask libre” page. I’ll mark this solved.