Ask Your Question
0

Getting cell borders to work in Calc

asked 2016-08-26 02:51:52 +0200

Ketrel gravatar image

I'm having a hell of a time figuring out cell borders in Calc. What shows up doesn't seem to match at all what I select in the dialog.

I'm on Windows 7 using the 64 bit version 5.2.0.4

I can't quite explain what's happening when I try to get borders working, but it definitely doesn't match up. I've been able to end up with an X through the box without any indication showing of such. And also vice versa, I've made the X show in the selection but when I click ok, the box gets no X, or worse removes the one it had.

If absolutely necessary, I can probably record a video if nobody else is having the same issue to replicate.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2016-08-26 04:13:25 +0200

Ratslinger gravatar image

updated 2016-08-26 04:17:42 +0200

I possibly understand your question. There is a setting from menu Tools->Options then left column LibreOffice->View. On right is select for Use OpenGL for all rendering (on restart). This has been know to cause different problems. Turning this on I can see some issues you may be having. Try it off - must restart LO before it takes effect (close ALL LO items which are open.).

edit flag offensive delete link more

Comments

With it off, that section does work correctly.

Is there any down side to leaving it off?

Ketrel gravatar imageKetrel ( 2016-08-26 05:43:36 +0200 )edit

None that I currently know of. In fact it may alleviate some other potential display problems. Glad it's working.

Ratslinger gravatar imageRatslinger ( 2016-08-26 05:46:51 +0200 )edit

I have also had a problem with Calc tables grid borders on Writer, saw this post and tried the option ***Use OpenGL for all rendering (on restart)*** but unfortunately it didn't work. Do you have any ideas/suggestions to this problem?

https://ask.libreoffice.org/en/questi...

Zeca gravatar imageZeca ( 2016-08-26 16:04:27 +0200 )edit

@Zeca none I can think of. You should post this as a new question stating the the type of problem you are having. Include whatever details you can.

Ratslinger gravatar imageRatslinger ( 2016-08-26 16:17:44 +0200 )edit

@Ratslinger Thanks, I will repost this question again soon. It is stopping me from writing my work on LO and I will possibly have to give it up and just use the crappy MS Office

Zeca gravatar imageZeca ( 2016-08-27 18:15:38 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-08-26 02:51:52 +0200

Seen: 173 times

Last updated: Aug 26 '16