Ask Your Question
0

Your JRE does not work correctly error message when trying to create new form using the assistant

asked 2016-08-29 12:10:35 +0100

LCGue gravatar image

updated 2016-08-30 20:29:12 +0100

Kruno gravatar image

Always when I want to perform a new form using the assistant I get an error message:

Your JRE (Java Runtime Envirement) does not work correctly.

I have downloaded a new JRE but I get the same error message when I try to open the assistant or even when I try to open a new base.

Thank you for help.

Kind regards Lothar

edit retag flag offensive close merge delete

Comments

Need to know operating system, LibreOffice version, and 32 or 64-bit LibreOffice. Also is that the message you are getting or is it something like "LibreOffice requires a Java runtime environment (JRE) to perform this task. Please install a JRE and restart LibreOffice."

Ratslinger gravatar imageRatslinger ( 2016-08-29 13:53:19 +0100 )edit

Also please specify what Java you installed and was it from Oracle.

Ratslinger gravatar imageRatslinger ( 2016-08-29 13:57:50 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2016-08-30 22:14:06 +0100

Ratslinger gravatar image

Please see the answers in this post and link there also: click here. If still having problems, please provide basic information - OS, LO version and if 32 or 64 bit.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

Stats

Asked: 2016-08-29 12:10:35 +0100

Seen: 110 times

Last updated: Aug 30 '16