Ask Your Question
0

How to turn off autoinput / autocomplete in Calc? [closed]

asked 2016-08-31 22:07:21 +0100

kalleanka gravatar image

updated 2020-07-19 19:40:03 +0100

Alex Kemp gravatar image

i have browsed the web for answers and could find non that work, not even libreoffice wiki information worked. According to most, i should be able to disable it through Tools->Autocorrect options->Word compleation tab. But there is no such tab, other answers have refered to Tools - Cell Contents - AutoInput but there is no cell contents under tool menu.

so, how do i disable autoimput/autocomplete in calc???? im using ubuntu 16.04 stock libreoffice 5 Version: 5.1.4.2 Build ID: 1:5.1.4-0ubuntu1

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-07-19 19:40:24.058017

1 Answer

Sort by » oldest newest most voted
0

answered 2016-08-31 22:15:05 +0100

Kruno gravatar image

updated 2016-08-31 22:20:03 +0100

Try Tools → AutoInput. After that Calc will not auto-complete when typing into a cell.

That Tools → AutoCorrect → AutoCorrect options... → Word Completion tab works only in Writer.

edit flag offensive delete link more

Comments

worked! thank you

kalleanka gravatar imagekalleanka ( 2016-09-07 22:13:46 +0100 )edit

Would you mind marking this question as answered so others can benefit from it?

Kruno gravatar imageKruno ( 2016-09-09 13:43:02 +0100 )edit

Where did you get Tools.... Autoinput?? It is not on my program.

zshuzshu gravatar imagezshuzshu ( 2016-12-24 21:49:57 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2016-08-31 22:07:21 +0100

Seen: 987 times

Last updated: Aug 31 '16