Ask Your Question
0

[Calc] Error with Concatenate formula

asked 2016-09-01 11:07:37 +0100

Bri gravatar image

I start to typing the formula:

=conc

in one point calc suggest me proper formula (conacatenate) and then I hit [Enter] to autocomplete. In this moment calc removes equal sign "=" from the beggining of the formula leaving olny plain text in cell

concatenate()

with cursor blinking between brackets ... Other formulas seems to work properly. Got this error

I'm using polish edition and this function is called "=złącz.tekst"

edit retag flag offensive close merge delete

Comments

Can you try to concatenate using formula wizard?

Kruno gravatar imageKruno ( 2016-09-01 11:23:00 +0100 )edit

Wizard works. It's all about manually typed formula.

Got another question - if I type "=C" calc suggest me few formulas starting with this letter - how can i switch between them ?

Bri gravatar imageBri ( 2016-09-01 11:43:09 +0100 )edit

Ctrl+Tab forward, Shift+Ctrl+Tab backward.

erAck gravatar imageerAck ( 2016-09-01 12:14:45 +0100 )edit

thanks erAck - altought non-intuitive (should be tab or arrow up/down, enter to accept)

Bri gravatar imageBri ( 2016-09-01 14:35:26 +0100 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2016-09-01 12:12:40 +0100

erAck gravatar image

Which release version are you using anyway? 5.1 or 5.2? Or something older?

Does that happen also with other function names? I suspect this might be related to the ł and ą in the Polish function name and there's a pattern that function names with such character (or the combination) make the completion fail and functions without such character don't, is it? If so then please report a bug in our bug tracker.

edit flag offensive delete link more

Comments

Currently I'm using 5.2.0.4. It could probably happen before but i do not bet on that, I did'nt install new releases 'cos 5.3 was non-usable at all (freezes, force closes..).

It could be connected with polish characters 'cos "if error" formula

=jeżeli.błąd

also deleting equal sign ... ;)

Doesn't happen with

=CZ.CAŁK.DZIELENIA()

(quotient if i recognize right)

Bri gravatar imageBri ( 2016-09-01 14:34:24 +0100 )edit

Little mistake in version numbering I used previously 5.0.4 and jump already to 5.2.0.4 got problems with 5.1 family (not with 5.3 ;) )

Bri gravatar imageBri ( 2016-09-01 14:37:40 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-09-01 11:07:37 +0100

Seen: 216 times

Last updated: Sep 01 '16