Ask Your Question
0

Default office suite.

asked 2016-09-08 01:01:06 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I have tried everything I can (per instructions) to make LibreOffice the default to no avail including reloading twice. Is there anything else I can do?

I have Windows 10, 64 bit system, MS works, notepad, and use google chrome as browser.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2016-10-05 05:00:03 +0200

Terrella gravatar image

I'm not sure which instructions you have followed so far but hopefully one of these 2 options will help.

Method 1.

  1. Click on Start
  2. Click on Settings
  3. Click on Settings
  4. Click on System
  5. Click on Default Apps in the menu
  6. Click on Set Default by Apps (at the bottom of the list) - Wait for the list to load
  7. Click on LibreOffice in the list of programs
  8. Click on Choose Defaults for this Program
  9. Select all the file types you want LibreOffice to open and deselect the ones you don't want LibreOffice to open
  10. Click Save
  11. Close the window

Method 2.

  1. Click on Start
  2. Click on File Explorer
  3. Find a file type you want LibreOffice to open
  4. Right Click on the file
  5. Click on Open With
  6. Click on Choose Another App
  7. Select Always Use This App to Open (file type) Files
  8. Click on the correct LibreOffice app or if it is not in the list continue to next steps
  9. Click on More Apps
  10. Click on Look for Another App on this PC
  11. Navigate to (LibreOffice installation folder)\program and select the correct app for the file type
  12. Click open
edit flag offensive delete link more
1

answered 2016-10-05 12:44:25 +0200

Lupp gravatar image

A standard installation of LibO from the VersionDependent_.msi should make LibO the associated software for all the filetypes basically used by LibO (.odt, .ods, .odg ... many).
During installation you are asked which ones of four groups of filetypes by default associated with MS-Office-Applications also should change the default to point to LibO subsequently.

If you missed a step or OS related measures in-between did change or kill associations you may run the original LibO installer again and choose 'Change' in the first dialogue prompting you for the variant of installation. Two steps later you will then get the choice mentioned above anew. The associations with OpenDocument defined types will anyway be repaired if they were changed since the previous installation.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-09-08 01:01:06 +0200

Seen: 341 times

Last updated: Oct 05 '16