Ask Your Question
1

Why can't I past or special paste?

asked 2016-09-15 04:19:14 +0200

CameronJ gravatar image

I'm unable to paste or special paste into Libreoffice. Both options are grayed out, Ctrl+V and Ctrl+Shft+V doesn't work. Currently have v. 5.2.1 installed on a Windows 10 laptop.

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
0

answered 2016-09-15 05:21:18 +0200

paul1149 gravatar image

Under the Edit menu make sure you are in Edit mode.

edit flag offensive delete link more

Comments

going in and out off edit mode fixed this for me

miusashi gravatar imagemiusashi ( 2019-04-15 16:42:37 +0200 )edit
0

answered 2016-09-15 10:37:09 +0200

pierre-yves samyn gravatar image

updated 2016-09-15 14:28:29 +0200

Hi

This occurs when the cursor is in a protected area as an index for example...

[EDIT]

May be you can try to resolve corruption in the user profile as explain in the FAQ.

Regards

edit flag offensive delete link more
0

answered 2016-09-15 13:37:42 +0200

Al327 gravatar image

I have the same issue. Use to be simple to open a new writer document and paste a snip or copy into the blank document. Something has definitely changed because it does not work. The proposed solutions(2) do NOT solve this defect. Suggest attempting to copy and paste in a blank writer document before proposing a solution.

edit flag offensive delete link more

Comments

@Al327 - I use a 5.2.1.2 version and I do not encounter the problem of copy and paste into a new document (which I had tested before answering).

pierre-yves samyn gravatar imagepierre-yves samyn ( 2016-09-15 14:30:32 +0200 )edit

As with Pierre, no problem here, using 5.2.1.1 every day. Otherwise I would have checked before answering.

paul1149 gravatar imagepaul1149 ( 2016-09-15 15:21:16 +0200 )edit
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2016-09-15 04:19:14 +0200

Seen: 1,040 times

Last updated: Sep 15 '16