Ask Your Question

When I open LibOffice, NO recent files are listed. [closed]

asked 2016-09-29 18:07:37 +0200

Larian gravatar image

updated 2016-09-30 23:08:04 +0200

I can't find the setting to make them appear. They have been missing for months, through the last several updates. They are on other computers in my home of the same style and work perfectly. Can someone give me guidance?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-09-13 07:55:29.888932

2 Answers

Sort by » oldest newest most voted

answered 2016-10-01 10:45:48 +0200

Lupp gravatar image

The most recent documents are represented by little preview images in the main area of the LibO window after startup for a long time now. The tool 'Recent Files' in the side panel only preselect6s the first item then and is of no use, IMO.

A list of recent files you should get via > 'File' > 'Recent Documents' (keyboard: 'Alt' > "f" > "u" for English UI). If not, tell what you actually get, please.

edit flag offensive delete link more


Maybe is launching directly one of the LibreOffice applications?

m.a.riosv gravatar imagem.a.riosv ( 2016-10-01 11:23:07 +0200 )edit

Alt - f - u shows "NO Documents". I have the current version of LibO, and I used to see the recent docs, but this computer suddenly stopped showing them. My other computers are all working fine with LibO.

Larian gravatar imageLarian ( 2016-10-03 15:37:17 +0200 )edit

Please try resetting the user profile, sometimes solves strange issues. Usually it's enough renaming/deleting the file "user/registrymodifications.xcu", it affects all the options in Menu/Tools/Options, and the files "user/basic/dialog.xlc" and "scrip.xlc" are overwritten, additionally custom colors in "user/config/standard.soc" are lost.

m.a.riosv gravatar imagem.a.riosv ( 2016-10-03 23:30:04 +0200 )edit

Yes resetting the profile worked a charm ! My history is back up and running. click here for instructions

rboothe gravatar imagerboothe ( 2017-04-22 22:33:09 +0200 )edit

answered 2016-10-02 10:38:21 +0200

strepon gravatar image

Number of recent files shown is controlled by the expert configuration property /org.openoffice.Office.Common/History PickListSize (see help). Check that you don't have 0 there.

edit flag offensive delete link more


I went to "advanced configuration" and did a search for what you show in red. The search came back empty. What is the next step?

Larian gravatar imageLarian ( 2016-10-03 15:32:49 +0200 )edit

You also need to activate 'Excpert configuration'. There is a line for entering a search string.
Try PickListSize and nothing else. You will get exactly one hit. Choose the property / Edit / enter new value (30 e.g.) / OK./ OK. Done

Lupp gravatar imageLupp ( 2016-10-03 20:26:56 +0200 )edit

Question Tools

1 follower


Asked: 2016-09-29 18:07:37 +0200

Seen: 866 times

Last updated: Oct 02 '16