Ask Your Question
1

How do I fix UI display corruption? [closed]

asked 2012-11-20 00:47:33 +0200

dos286 gravatar image

updated 2013-02-03 18:55:14 +0200

qubit gravatar image

UI text elements are corrupt on Ubuntu 12.04 with anti-aliasing. I would provide an example but it says I do not have enough Karma.

The corruption is visible in the main screen as well as all programs I have tried. If I turn of anti-aliasing in Ubuntu Tweak, the problem resolves, but of course my screen fonts look ugly.

How do I fix this?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by manj_k
close date 2014-03-14 20:43:51.889248

3 Answers

Sort by » oldest newest most voted
0

answered 2013-03-11 11:40:06 +0200

qubit gravatar image

Hi @dos286,

You now should have enough Karma to upload a screenshot of this text element 'corruption', but please first try installing/running the latest release of LO.

If the latest release doesn't fix the problem, please file a bug and provide a list of steps that can reproduce your problem. A screenshot would also be nice :-)

The QA team will be happy to help you track down this issue!

Please post a link to any bugs you file in a comment below using the format "fdo#123456".

Thanks!

edit flag offensive delete link more

Comments

I've updated to the newest version and the problem still exists. I created a bug report here: https://bugs.freedesktop.org/show_bug.cgi?id=62480

dos286 gravatar imagedos286 ( 2013-03-18 18:28:13 +0200 )edit
0

answered 2013-03-18 18:33:20 +0200

dos286 gravatar image

I've updated to the newest version and the problem still exists. I've created a bug report here: fdo#62480. I attached some screen shots to the bug report and here as well.

Let me know if you have any genius ideas to fix this.

thanks!

About box Calc Main

edit flag offensive delete link more

Comments

fdo#62480

Status: RESOLVED NOTOURBUG

manj_k gravatar imagemanj_k ( 2014-03-13 22:57:49 +0200 )edit
0

answered 2013-03-11 14:09:43 +0200

m.a.riosv gravatar image

Try disable anti-aliasing only for LibreOffice in: Menu/Tools/Options/LibreOffice/View - Graphics output - Use Anti-Aliasing

edit flag offensive delete link more

Comments

This did not help. I also tried disabling Screen font antialiasing under User Interface with no benefit.

dos286 gravatar imagedos286 ( 2013-03-18 18:36:25 +0200 )edit

Question Tools

Stats

Asked: 2012-11-20 00:47:33 +0200

Seen: 3,691 times

Last updated: Mar 18 '13