Ask Your Question
0

Character Style with white text

asked 2016-11-02 15:32:18 +0100

danny_mac gravatar image

I have a character style which has white text and black as a highlight colour. This has appeared in my style list but the highlight colour doesn't display. This renders the item on the style list "invisible", its white text on a white background. Is there any way I can get it to display the black background so I can see the style name?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2016-11-02 18:25:09 +0100

pierre-yves samyn gravatar image

updated 2016-11-03 07:50:08 +0100

Hi

I reproduce the problem but on my plaform (windows 7/64 & 5.2.2) if I select the style I can read the name (because the selected name is highlighted).

I found some bugs on this, for example: tdf#92380.

I have no real workaround (may be use a light gray instead of white if possible?)

However, for information, future version 5.3 will enable or disable the preview directly in the sidebar.

See Release Notes.

[EDIT]

I omitted to say that the option to disable the preview is already available but as an expert configuration option:

org.openoffice.Office.Common.StylesAndFormatting.Preview

Set with ToolsOptionsLibreOfficeAdvancedExpert Configuration▸Search: StylesAndFormatting

May be you have to switch (e.g. Paragraph to Character styles) to refresh the display.

Regards

edit flag offensive delete link more

Comments

pierre-yves-samyn,

Thanks for that, I have disabled the preview and can now easily see all my styles!

Thanks again.

danny_mac gravatar imagedanny_mac ( 2016-11-08 11:19:39 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-11-02 15:32:18 +0100

Seen: 55 times

Last updated: Nov 03 '16