Character Style with white text

I have a character style which has white text and black as a highlight colour. This has appeared in my style list but the highlight colour doesn’t display. This renders the item on the style list “invisible”, its white text on a white background. Is there any way I can get it to display the black background so I can see the style name?


I reproduce the problem but on my plaform (windows 7/64 & 5.2.2) if I select the style I can read the name (because the selected name is highlighted).

I found some bugs on this, for example: tdf#92380.

I have no real workaround (may be use a light gray instead of white if possible?)

However, for information, future version 5.3 will enable or disable the preview directly in the sidebar.

See Release Notes.


I omitted to say that the option to disable the preview is already available but as an expert configuration option:


Set with ToolsOptionsLibreOfficeAdvancedExpert Configuration▸Search: StylesAndFormatting

May be you have to switch (e.g. Paragraph to Character styles) to refresh the display.



Thanks for that, I have disabled the preview and can now easily see all my styles!

Thanks again.