Ask Your Question
1

Why is my custom date-time format not remembered in Writer? [closed]

asked 2012-11-22 09:18:20 +0200

VitaliyAT gravatar image

updated 2014-02-12 00:04:57 +0200

bencomp gravatar image

I am try add automatic date-time field. "Ctrl+F2->About document->time->additional(custom)" Sorry, but I use non-English version and don't remember how it's should be correctly, but finally I got next window:

2012-11-22_14-09-14.png

I type my code format (YYYY-MM-DD HH:MM:SS), ISO format basically. Give it name, click green V, click OK, but nothing in result - I can't get my custom date-time format.

P.S. Not clear why it's not in the list from the begging, it's World Wide International Format, but lot of funny format that can't even be recognized like number of hours from some grandma's birthday ([HH]:MM:SS.00).

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-02-19 09:58:02.990073

2 Answers

Sort by » oldest newest most voted
0

answered 2014-01-03 01:06:18 +0200

bencomp gravatar image

updated 2014-01-03 01:07:59 +0200

On Windows 7 using LibreOffice 4.1.4.2, I was able to add the ISO format "JJJJ-MM-DD UU:MM:SS" (Dutch locale) as a Date format, but not as a Time format. Adding other formats as time formats did not work either - I am pretty sure this is a bug and propose you use this as a workaround.

edit flag offensive delete link more
0

answered 2013-03-11 11:51:04 +0200

qubit gravatar image

Hi @VitaliyAT,

Are you still having trouble adding this custom Date format? Have you tried the latest release?

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2012-11-22 09:18:20 +0200

Seen: 554 times

Last updated: Feb 12 '14