Ask Your Question
0

No double line border in Calc or Writer [closed]

asked 2012-11-25 06:24:20 +0200

Dave gravatar image

updated 2015-10-19 02:13:12 +0200

Alex Kemp gravatar image

When I try to add a double line border to a table cell in Calc or Writer, I just get a thick double line.

This effect remains even on a printed document or pdf.

I have LibO 3.6.2.2 on Ubuntu.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-19 02:13:23.227446

2 Answers

Sort by » oldest newest most voted
0

answered 2012-11-25 14:53:32 +0200

Mohith gravatar image

Dave,

When you select one of the double line styles, you need to increase the line with to something as big as 4! The width in this case is for both the lines taken together, not to mention the gap between the lines.

edit flag offensive delete link more
0

answered 2012-11-25 18:34:43 +0200

m.a.riosv gravatar image

I think 0,2pt width must be enought, by maybe the issue is with Antia-liasing, try changing the option in Menu/Tools/Options/LibreOffice/View - Use Anti-aliasing

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-11-25 06:24:20 +0200

Seen: 2,243 times

Last updated: Nov 25 '12