No double line border in Calc or Writer

When I try to add a double line border to a table cell in Calc or Writer, I just get a thick double line.

This effect remains even on a printed document or pdf.

I have LibO on Ubuntu.


When you select one of the double line styles, you need to increase the line with to something as big as 4! The width in this case is for both the lines taken together, not to mention the gap between the lines.

I think 0,2pt width must be enought, by maybe the issue is with Antia-liasing, try changing the option in Menu/Tools/Options/LibreOffice/View - Use Anti-aliasing