Ask Your Question
0

Drop Down in cell

asked 2016-11-23 17:32:24 +0200

bgman gravatar image

I have a calc cell that has started displaying a drop down list with several selections above a list. The selections are: Sort Ascending, Sort Descending, Top 10, Empty, Not Empty and Standard Filter. There is a text box for Search items...

I seem to not have enough points to include or attach a screen capture. Has anyone seen this? What is it? How do I get rid of it?

Libreoffice Calc version 5.1.4.2 Ubuntu 16.04 Cinnamon 3.0.7

Thanks, as always, to anyone kind enough to help!! Bob

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2016-11-23 17:55:13 +0200

Select the cell and uncheck Data > AutoFilter option.

edit flag offensive delete link more

Comments

More info about AutoFilters: https://help.libreoffice.org/Calc/App...

asiersar gravatar imageasiersar ( 2016-11-23 17:56:06 +0200 )edit
0

answered 2016-11-23 19:42:26 +0200

bgman gravatar image

Thank you so much. I'm fairly certain I tried that. What I had not done was close and then reopen the file. When I just opened to try your solution - it was gone.

Bob.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-11-23 17:32:24 +0200

Seen: 591 times

Last updated: Nov 23 '16