Ask Your Question
0

Libreoffice wont start (G_LO_MENU)

asked 2016-11-25 02:06:29 +0200

horsedude10008 gravatar image

updated 2016-11-25 02:11:19 +0200

using Arch Linux with Awesome WM, GTK installed

getting this error when attempting to run libreoffice:

** (soffice:4325): CRITICAL **: void g_lo_menu_insert_selection(GLOMenu*, gint, const gchar*, GMenuModel*): assertion 'G_IS_LO_MENU (menu)' failed

I did have other errors however I have been able to iron them out, this one however I can't find any resources on how to fix. I have tried uninstalling and reinstalling both versions (still and fresh) but they have not solved this problem.

Thanks

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2018-05-26 06:22:14 +0200

Xoristzatziki gravatar image

This is an Arch Linux specific problem. You will get better answers if you will use their bug trucker system or forums. It may also be related to how you installed your Display Manager or the LibreOffice.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-11-25 02:06:29 +0200

Seen: 214 times

Last updated: May 26 '18