Ask Your Question
1

Trying to update to 5_2_3_3 but installer keeps demanding msi for 5_1_5 then closes without installing.

asked 2016-11-29 15:46:17 +0200

DCL27 gravatar image

updated 2016-11-29 15:50:28 +0200

Trying to update to 5_2_3_3 but installer keeps demanding msi for 5_1_5 then closes without installing. Shows error 1714.

edit retag flag offensive close merge delete

Comments

So maybe that's the same problem, an overeager "cleanup" attempt..

erAck gravatar imageerAck ( 2016-11-29 16:36:15 +0200 )edit

Note to self: backup machine before trying this update.

EasyTrieve gravatar imageEasyTrieve ( 2016-11-29 16:52:45 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2016-11-29 16:14:31 +0200

pjc123 gravatar image

updated 2016-11-29 23:50:49 +0200

Wow, I just posted the same problem. In my case it is looking for the 5.2.2 msi file.

EDIT: I was able to resolve it, but my cause may be different from yours. Here is my post:

https://ask.libreoffice.org/en/questi...

edit flag offensive delete link more

Comments

erAck gravatar imageerAck ( 2016-11-29 16:33:53 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-11-29 15:46:17 +0200

Seen: 53 times

Last updated: Nov 29 '16