Ask Your Question
1

Crash Report When Starting Libre Office

asked 2016-12-28 12:10:12 +0100

Miroth gravatar image

Since upgrading to version 5.2.4.2 Fresh, every time I open libre office, I get the following message, even though all programs were closed correctly. image description

There are no .~ lock files showing in windows explorer

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
1

answered 2016-12-28 16:14:17 +0100

Ciao, you can try resetting the user profile. Look at here: https://ask.libreoffice.org/en/questi...

If my answer helped you, vote it with ✔ and with ∧ (here onjhe left)

edit flag offensive delete link more
0

answered 2019-03-05 08:43:18 +0100

I have the same problem with Version 5.4.7.2.

Does anyone have any suggestions ?

edit flag offensive delete link more

Comments

Does anyone have any suggestions ?

E.g., the answer above or below yours?

Mike Kaganski gravatar imageMike Kaganski ( 2019-03-05 08:48:03 +0100 )edit
0

answered 2017-07-05 00:03:39 +0100

Please update to either 5.2.7.2 or 5.3.2 or later. We had a serious shutdown issue with the clipboard handler being destroyed after some of the services it required being destroyed. Therefore we crashed during LibreOffice shutdown which was not directly visible to the user unless you wanted to use the clipboard content later in another application.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2016-12-28 12:10:12 +0100

Seen: 486 times

Last updated: Mar 05