Ask Your Question
0

Help: Single quote key entering « (french left quote) despite US-English setting!

asked 2017-01-01 00:48:50 +0200

GregDavidson gravatar image

Single quote key ' creates french left quote « in LibreOffice Writer despite US-English setting of both OS and LibreOffice! How can I fix this? Info from LibreOffice Help: Version: 5.1.4.2 Build ID: 1:5.1.4-0ubuntu1 CPU Threads: 2; OS Version: Linux 4.4; UI Render: default; Locale: en-US (en_US.UTF-8)

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-01-01 08:30:08 +0200

ajlittoz gravatar image

This is an AutoCorrect option.

To change the setting, go to Tools->AutoCorrect Options..., tab Localized Options.

To disable the auto-quote feature, uncheck the Single quotes and/or Double quotes box.

Alternatively, if you prefer other replacement characters, click on the buttons showing a single/double quote.

If this answers your question, accept it by clicking on the check mark at left. If it has some value to you, please upvote the answer, karma permitting.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-01-01 00:48:50 +0200

Seen: 50 times

Last updated: Jan 01 '17