Ask Your Question

LibreOffice window won't shrink vertically beyond 70% of screen

asked 2017-01-20 19:12:15 +0200

jasonlibreoffice gravatar image

For translation I need to split the screen to two parts, the upper showing the source text and the bottom showing my LibreOffice window where I am typing the translated text. I cannot seem to be able to shrink and resize LibreOffice window size beyond 70% of screen vertically. Neither dragging with mouse nor selecting window options (Maximize, resize, move, etc.) works. By the way I am on Fedora 25 (x64) and LibreOffice version is Any thoughts?

image description

edit retag flag offensive close merge delete



Same profession, same problem (Windows 7, LibreOffice x64). The double-headed arrow shows but beyond a certain point (more like 85% in my case) has no effect. There is similar (unanswered) thread "In LibreOffice writer version (or later) running on Windows 7, is there a reason that I cannot resize a window past a certain amount, and is there a way that I can override that?" (sorry I don't know how to reference it any better than that). Best - Peter

PLenny gravatar imagePLenny ( 2017-04-30 17:39:41 +0200 )edit

Thanks @PLenny it is bad to hear that it is does evil in Windows too. Actually, sometimes It does resize, but most of the time it does not. And I have no clue why.

jasonlibreoffice gravatar imagejasonlibreoffice ( 2017-05-31 16:51:40 +0200 )edit

I just ran into this as well...I wish to have two documents open on the left-hand side of my screen. One will happily use its 1/4...the other one is just not satisfied.

DBD789 gravatar imageDBD789 ( 2017-11-16 20:29:14 +0200 )edit

Another post has a work-around:

DBD789 gravatar imageDBD789 ( 2017-11-16 20:31:45 +0200 )edit

This is probably a window manager and it's options related problem (ex. when window goes far up or far down, or how screen is splitted etc.), not LibreOffice related. In my MSWindows, as well as Mate, Unity and Cinnamon installations I can shrink up to 0%!!! Only window bar is displayed.

Xoristzatziki gravatar imageXoristzatziki ( 2018-05-20 21:15:05 +0200 )edit

1 Answer

Sort by » oldest newest most voted

answered 2018-11-06 18:14:43 +0200

PLenny gravatar image

So the workaround works for me: when LO Writer refuses to resize, close the document, and open another one. Then without closing that second document, open your document again. It should resize normally. In that dim light, I can't see how it's a window-manager-options-configuration problem. And thanks be for graphic Recaptcha and some nifty guesswork - mine was in Japanese, I believe.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools



Asked: 2017-01-20 19:12:15 +0200

Seen: 854 times

Last updated: Nov 06 '18