Ask Your Question
1

Tools > Options > Memory and check 'Enable system tray Quickstarter' [closed]

asked 2012-12-05 13:29:38 +0100

Paddy Landau gravatar image

updated 2015-10-22 23:27:20 +0100

Alex Kemp gravatar image

I had Libre Office 3.6.0 (I think), and the Quickstarter worked perfectly.

I uninstalled it, and installed Libre Office 3.6.4.

Now, Quickstart does not work. If I start Libre Office with the following command:

libreoffice3.6 --quickstart

Libre Office starts normally, ignoring the Quickstart option.

There is no option Tools > Options > Memory > Enable system tray Quickstarter.

I cannot upload a screen-shot, but you can see it here:

https://www.dropbox.com/s/9mxjz96jih45qmt/LO%20memory%20options.png

I am using Linux Ubuntu 12.04 fully updated.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2015-10-22 23:28:08.071731

Comments

@mariosv - Thank you for your answer. However, I think you missed the point that I do not have that option. I have added a screen-shot to my original post.

Paddy Landau gravatar imagePaddy Landau ( 2012-12-16 12:15:56 +0100 )edit

My question is a duplicate of this one - sadly I have had no answer either. Your screen-shot matches mine. I remember sometime ago that the option disappeared on Window build unless you selected a Custom build - or something similar.

I have searched high and low and cannot find any mention of this.

Oldbwl gravatar imageOldbwl ( 2013-01-03 21:07:22 +0100 )edit

Hi, I am running libreoffice 4.1.1 on a VM and have no gui. I only start it in headless mode. How can i set the memory options ??

uday gravatar imageuday ( 2013-10-17 15:10:20 +0100 )edit

3 Answers

Sort by » oldest newest most voted
1

answered 2013-02-21 20:13:15 +0100

TonyKl gravatar image

The option and checkbox under Tools/Options/Memory/LibreOffice Quickstarter won't exist if the option is not installed. On Windows you have to launch the MSI. Control Panel/Add/Remove programs/Change/Modify/+Optional Components.. find and enable the quickstarter option ( click dropdown and select "This feature will be installed on the hard drive.") I imagine/hope the ubuntu install/modify has a similar process.

edit flag offensive delete link more

Comments

I do not have the option in "Menu/Tools/Options/Memory/LibreOffice Quicstarter - Load LibreOffice during...." and is not visible in ANY section "Control Panel/Add/Remove programs/Change/Modify/+Optional Components" either. I REALLY want my quick launch back. Any other suggestions?

I'm using Version: 4.3.2.2 Build ID: edfb5295ba211bd31ad47d0bad0118690f76407d

TechKnowHermit gravatar imageTechKnowHermit ( 2014-10-10 00:10:54 +0100 )edit
1

answered 2012-12-05 22:43:06 +0100

m.a.riosv gravatar image

The option is now: Menu/Tools/Options/Memory/LibreOffice Quicstarter - Load LibreOffice during....

edit flag offensive delete link more

Comments

In case of Linux-based operating systems, just install libreoffice-systray

Ljiljan gravatar imageLjiljan ( 2017-02-05 07:59:27 +0100 )edit
0

answered 2012-12-16 17:31:31 +0100

ROSt52 gravatar image

I too have now 3.6.4 running and don't have that option neither. As I don't use this option, I did not recognize this earlier.

As far as I remember I saw a box to be checked in 3.5.7, which I used until a few days ago.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2012-12-05 13:29:38 +0100

Seen: 3,949 times

Last updated: Feb 21 '13