Tools > Options > Memory and check 'Enable system tray Quickstarter'

I had Libre Office 3.6.0 (I think), and the Quickstarter worked perfectly.

I uninstalled it, and installed Libre Office 3.6.4.

Now, Quickstart does not work. If I start Libre Office with the following command:

libreoffice3.6 --quickstart

Libre Office starts normally, ignoring the Quickstart option.

There is no option Tools > Options > Memory > Enable system tray Quickstarter.

I cannot upload a screen-shot, but you can see it here:

I am using Linux Ubuntu 12.04 fully updated.

@mariosv - Thank you for your answer. However, I think you missed the point that I do not have that option. I have added a screen-shot to my original post.

My question is a duplicate of this one - sadly I have had no answer either. Your screen-shot matches mine. I remember sometime ago that the option disappeared on Window build unless you selected a Custom build - or something similar.

I have searched high and low and cannot find any mention of this.

Hi, I am running libreoffice 4.1.1 on a VM and have no gui. I only start it in headless mode. How can i set the memory options ??

The option is now:
Menu/Tools/Options/Memory/LibreOffice Quicstarter - Load LibreOffice during…

In case of Linux-based operating systems, just install libreoffice-systray

The option and checkbox under Tools/Options/Memory/LibreOffice Quickstarter won’t exist if the option is not installed.
On Windows you have to launch the MSI. Control Panel/Add/Remove programs/Change/Modify/+Optional Components… find and enable the quickstarter option ( click dropdown and select “This feature will be installed on the hard drive.”) I imagine/hope the ubuntu install/modify has a similar process.

I do not have the option in “Menu/Tools/Options/Memory/LibreOffice Quicstarter - Load LibreOffice during…” and is not visible in ANY section “Control Panel/Add/Remove programs/Change/Modify/+Optional Components” either. I REALLY want my quick launch back. Any other suggestions?

I’m using Version: Build ID: edfb5295ba211bd31ad47d0bad0118690f76407d

I too have now 3.6.4 running and don’t have that option neither. As I don’t use this option, I did not recognize this earlier.

As far as I remember I saw a box to be checked in 3.5.7, which I used until a few days ago.