Ask Your Question
0

problem using cups 2.2.2? [closed]

asked 2017-02-03 10:48:17 +0100

PaulG gravatar image

With libreoffice-5.2.5.1 (built with cups support enabled) and cups-2.2.2, I cannot open a particular spreadsheet. The same spreadsheet can be opened successfully if I replace cups-2.2.2 with a cups-2.2.1

The only thing "interesting" about the particular spreadsheet is that it has a user-defined print-area as well as manuallyinserted page breaks. Other spreadsheets without these attributes can be opened successfully.

I don't know if this is a problem with cups, or with libreoffice. (But Isuspect the latter.)

This is on a NetBSD-7.99.53 release on amd64 platform, and both cups and libreoffice are built from sources using the NetBSD pkgsrc system.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by PaulG
close date 2017-02-13 07:28:13.296246

1 Answer

Sort by » oldest newest most voted
0

answered 2017-02-13 07:27:00 +0100

PaulG gravatar image

Upon further investigation, it appears that the NetBSD pkgsrc installs an invalid cups,.conf file when updating to cups-2.2.2. As a result, cupsd fails to start, and libreoffice cannot communicate with cupsd.

I will close this question as it is not an issue with libreoffice!

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2017-02-03 10:48:17 +0100

Seen: 100 times

Last updated: Feb 13 '17