Ask Your Question
0

Which version of LibreOffice fixed the SAXParseException error?

asked 2017-02-23 09:13:38 +0200

Methotrex8 gravatar image

I have a computer with Peppermint 3 running LibreOffice 3.6.0.2. When I create documents in the docx format, some people tell me that the document I made are corrupt, and if I open the file, I get this error:

File format error found at SAXParseException: '[word/document.xml line 2]: Opening and ending tag mismatch: p line 0 and hyperlink ', Stream 'word/document.xml', Line 2, Column 62805(row,col).

I want to avoid this going forward, so is this sort of error fixable by updating to a newer version of LibreOffice? If so, which version should I upgrade to?

I hope this question has not been asked already, but I would appreciate it if anyone can answer.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-02-23 10:18:34 +0200

These errors mean that LO generated somehow wrong file. These errors are sometimes introduced, and then fixed in some later version.

If your LO always generates the files broken (e.g., if you just create new blank document and save it as DOCX, and it's already broken), then I can assure you that it's fixed long ago. But if that's some documents that get broken when re-saved to DOCX, then you need at least share one (ODT), so that others could test and answer.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-02-23 09:13:38 +0200

Seen: 182 times

Last updated: Feb 23 '17