Ask Your Question
0

how to stop text dropping two lines when using enter

asked 2017-02-26 13:55:16 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

If I use enter the text drops two lines when I only want to go down one line. How can I change this to one line? It is already on one line spacing

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-02-26 14:57:36 +0100

Lupp gravatar image

Pressing 'Enter' you create a new paragraph. There are settings for the paragraph style including the spacing with respect to the paragraphs above and below (and between lines inside the paragraph).

Always keep 'Formatting Marks' shown to better see the structure of the document. Decide conciously whether you actuall need a new paragraph ('Enter') or a hard line break ('Shift' + 'Enter'). Check the settings under 'Indents & Spacing' for the paragraph style you are using.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-02-26 13:55:16 +0100

Seen: 57 times

Last updated: Feb 26 '17