Ask Your Question
0

font not showing up

asked 2017-03-03 02:27:47 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I have found a solution to installed fonts not showing in the pull down menu on writer.

I'm using LibOffice 5.1.6.2 on Mint 18.1 (64 bit) and was unable to have fonts installed in ~/.fonts show up on the pull down menu.

I downloaded and installed to /home/mydir/.fonts and /usr/share/fonts directories restarted LibOff and refreshed the font cache using sudo fc-cache -f -v but that didn't work either.

I found that by logging out and then back into my account and starting Libre Office the fonts I installed in ~/.fonts would show up and be able to be used.

This is unacceptable behavior for any app in 2017.

Is there a bug filed for this?

found this bug https://bugs.documentfoundation.org/s...

edit retag flag offensive close merge delete

Comments

anechoic gravatar imageanechoic ( 2017-03-03 02:30:13 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2018-04-20 18:03:48 +0200

Esb019 gravatar image

Have you tried uninstalling the device, updating old systems like adobe ou others and then reinstalling Libreoffice. It has worked for me when the app wouldnt open at all. I hope your not having to much of a bad day anyways.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

2 followers

Stats

Asked: 2017-03-03 02:27:47 +0200

Seen: 1,927 times

Last updated: Apr 20 '18