Ask Your Question
1

Text is morphing when I zoom

asked 2017-03-05 13:18:09 +0200

Ruka gravatar image

updated 2017-03-05 13:19:50 +0200

This is really weird.

Look at this screenshot. In the parts I circled in red, words have some letters replaced by random ones (even if you don't speak french it should be noticeable), but I can still guess the meaning.

Now look at this one. I zoomed on the text (220%) and the circled part became even more corrupted, to the point it's almost unreadable.

Finally, I zoom out a bit to 180% and this is what I get. The green title is now looking normal, but one letter (circled in red), which previously appeared fine, changed. The below part is still looking weird though. It looks exactly like that when I zoom in to 250%.

I precise that this is originally an odt file, not a docx I converted in odt or something.

What in the hell is happening ?

edit retag flag offensive close merge delete

Comments

1

Please test modifying OpenGL options. Menu/Tools/options/LibreOffice/View

m.a.riosv gravatar imagem.a.riosv ( 2017-03-05 14:09:51 +0200 )edit

It appears to have fixed the issue ! Can you explain what was going on please ?

Ruka gravatar imageRuka ( 2017-03-05 21:53:15 +0200 )edit

Maybe your graphicks card it's not fully compatible with OpenGL, as it's used by LibreOffice.

m.a.riosv gravatar imagem.a.riosv ( 2017-03-05 22:26:31 +0200 )edit

It's a brand new GTX 1050TI, I seriously doubt it can't even run OpenGL. But maybe it's just not installed

Ruka gravatar imageRuka ( 2017-03-06 14:06:21 +0200 )edit

2 Answers

Sort by » oldest newest most voted
0

answered 2017-03-05 22:26:15 +0200

m.a.riosv gravatar image

Please test modifying OpenGL options. Menu/Tools/options/LibreOffice/View

If the answer solves your question please tick the ✔.

edit flag offensive delete link more
0

answered 2018-08-22 19:48:21 +0200

xerostomus gravatar image

I also experienced a broken display of fonts (LO 6). Haphazardly I found out that the Soft scrolling (Weiches Scrollen) is responsible for that. Look in menu Extras/Optionen/Libreoffice Writer/Ansicht/Weiches Scrollen (sorry I have it in German). May be it will help you too.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-03-05 13:18:09 +0200

Seen: 121 times

Last updated: Aug 22